기존에 3.1.3 버전 이하에서 개발을 했을 떄는 별다른 문제가 없었으나 SDK를 4.0.x대로 업데이트 하면서 컴파일 할 때 해당 라이브러리에서 오류가 발생하더군요.

objc_classs_name_YAJL.....

 다행히 4.0 GM 버전의 업데이트 버전이 새로 등록되어 교체를 하여 다시 개발을 하고 있습니다만. 그외 deprecated 된 것들이 많네요. 

개발은 참 어렵습니다. - 초보개발자

yajl-objc github: http://github.com/gabriel/yajl-objc

댓글을 달아 주세요